message box

View previous topic View next topic Go down

message box

Post  pol9 on Sun Dec 09, 2012 5:08 am

Hello,

When I run Dawosc on my Samsung Galaxy Tab 10.1 (ICS), a window is launched with the following message:

"controllerlayout sendOSCMessage java.net.SocketException:
sendfailed: ENETUNREACH (Network is unreachable) "

after closing several windows of this type, the application still works correctly ....

Also, on my phone samsung galaxy S2 (Jelly Bean), the application can't load and keep any templates that I created specifically for it...
Pol

pol9

Posts : 5
Join date : 2012-11-28

View user profile

Back to top Go down

Re: message box

Post  pol9 on Sun Dec 09, 2012 8:22 am

it seems that the 2.1 don't show any warning box.
Great !
Thank you, Mark.
Pol

pol9

Posts : 5
Join date : 2012-11-28

View user profile

Back to top Go down

Re: message box

Post  Admin on Sun Dec 09, 2012 10:54 am

Hey Pol

Both issues are fixed in version 2.2, which is now available. You should also download the new editor too Smile.

Admin
Admin

Posts : 384
Join date : 2012-11-17

View user profile http://dawosc.forumotion.com

Back to top Go down

about editor 1.5 and dawosc 2.4

Post  pol9 on Mon Dec 10, 2012 4:19 am

Hello Mark,

some oddities about the latest version of the editor:
- After installation, the first launch, the application calls MSCOMCT2.OCX, I then recovered on the web and installed manually .... I'm about 64 Seven
- On my tablet 10.1, from a 8x8 matrix, it generates a 65th box, the first line has nine boxes while the other seven have 8 boxes though ...
- Cells are shaded in gray despite the colors defined by me
- Even if no template is loaded at startup Dawosc 2.4 displays the following window several times
"Loading layout: java.lang.NumberFormatException: Invalid int:" ForeColor R: 255 "
- Finally, still no way to load any template on my Samsung Galaxy S2 (Dawosc 2.4)

pol9

Posts : 5
Join date : 2012-11-28

View user profile

Back to top Go down

Re: message box

Post  Admin on Mon Dec 10, 2012 5:59 am

Hey Pol

I fixed the installation for the editor.

It sounds like your layout file is messed up. Can you email me your layout file? mark @ markderrico.com so I can take a look at it?

Thanks!

Mark

Admin
Admin

Posts : 384
Join date : 2012-11-17

View user profile http://dawosc.forumotion.com

Back to top Go down

Re: message box

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum