no bi-directional feedback

View previous topic View next topic Go down

no bi-directional feedback

Post  hikikomo on Tue Jan 15, 2013 9:33 am

Hey really enjoying your app, thanks!

I'm using a macbook pro (snow leopard) with ableton live and a nexus 7 running jelly bean.
I followed your instructions and everything seems to be working fine except bi-directional feedback.

Anyone else got this problem or know how to fix it?




hikikomo
Guest


Back to top Go down

Re: no bi-directional feedback

Post  Admin on Tue Jan 15, 2013 12:40 pm

Hey hikikomo

In the current version, bi-directional feedback only works when you're not moving a controller. I've actually got that fixed now (finally!!), but I won't be releasing the new version for a few days. There's a lot of new features and bugs fixes in this new version and they're currently being tested.

So your problem should be resolved soon Smile

Mark

Admin
Admin

Posts : 384
Join date : 2012-11-17

View user profile http://dawosc.forumotion.com

Back to top Go down

Re: no bi-directional feedback

Post  Admin on Tue Jan 15, 2013 1:08 pm

I forgot to add:

make sure that ableton is set to send MIDI on the virtual MIDI port and that DAWOSC is set to receive data from your daw in DAWOSC's Preferences.

Mark

Admin
Admin

Posts : 384
Join date : 2012-11-17

View user profile http://dawosc.forumotion.com

Back to top Go down

bi-directional seems ok with osc, but not with midi

Post  dpow on Mon May 05, 2014 8:39 am

Hi,
at the risk of hijacking this thread, i'd like to share a problem i'm having on this subject.
I'm trying to make a 2-way layout for the uTonic drum vst.
midi going to uTonic (hosted in ableton Cool is fine.
moving a slider/pot on the vst gui goes successfully out of ableton, and puredata shows the relevant data changes in the dawosc.pd file - ctlin subpatch is updating whenever i move an element in the vst.
Now the problem is that the dawosc layout on my tablet doesn't update at all.
Can anyone offer any insight? Ableton isnt the issue here (for once!) - although it flattens all midi data to channel one, pure data is receiving the correct midi messages to line up with my elements in the dawosc layer, just the dawosc layer isnt reacting :-(
would love to get this thing working - any help would be appreciated!
dan

dpow

Posts : 9
Join date : 2013-10-11

View user profile

Back to top Go down

Re: no bi-directional feedback

Post  Admin on Mon May 05, 2014 12:35 pm

I don't use Ableton, so my suggestions might be completely wrong...

Is the controller in DAWOSC set to MIDI channel 1? It sounds like Ableton re-channelizes everything to channel 1 based on your post (if I understand that correctly)

Is DAWOSC set to receive MIDI messages?

Mark

Admin
Admin

Posts : 384
Join date : 2012-11-17

View user profile http://dawosc.forumotion.com

Back to top Go down

Re: no bi-directional feedback

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum