DAWOSC 3.2 client bugs

View previous topic View next topic Go down

DAWOSC 3.2 client bugs

Post  Burtan on Sun Feb 03, 2013 3:39 am

Hi,

I'm experiencing strange behaviour since 3.2. All labels display there values in the top left corner and OSC send won't work. I'll recheck this today. Is there a way to get 3.12 back?

Thanks Smile

Burtan

Posts : 32
Join date : 2013-01-03

View user profile

Back to top Go down

Re: DAWOSC 3.2 client bugs

Post  Admin on Sun Feb 03, 2013 9:05 am

I just tried to duplicate this and couldn't...of course!!

Here's what you can try...

Make sure you have the latest editor and re-save the layout in the newest editor.

Also, labels don't send OSC commands. If you found that they did send OSC commands in previous versions, then that was a bug that' I've fixed.

Mark

Admin
Admin

Posts : 384
Join date : 2012-11-17

View user profile http://dawosc.forumotion.com

Back to top Go down

Re: DAWOSC 3.2 client bugs

Post  Burtan on Sun Feb 03, 2013 4:13 pm

I meant that OSC send did not work globally, but I think that was due to some port/network stuff. What remains is the strange label behaviour in the top left corner. Have a look:

https://bertling-essen.dyndns.org/owncloud/public.php?service=files&t=a01002d7d2b74d0fbd916b9bf2c05d36

Additionally, dawosc loses connection and does not recreate it when turning the display off (and put the phone into sleep?). I can just get the connection back by disabling and re-enabling wifi.

Burtan

Posts : 32
Join date : 2013-01-03

View user profile

Back to top Go down

Re: DAWOSC 3.2 client bugs

Post  Admin on Sun Feb 03, 2013 4:23 pm

Burtan wrote:I meant that OSC send did not work globally, but I think that was due to some port/network stuff. What remains is the strange label behaviour in the top left corner. Have a look:

https://bertling-essen.dyndns.org/owncloud/public.php?service=files&t=a01002d7d2b74d0fbd916b9bf2c05d36
The only thing that I can think of is that the OSC prefix for that label might be messed up. Does it look ok on the layout editor?



Burtan wrote:Additionally, dawosc loses connection and does not recreate it when turning the display off (and put the phone into sleep?). I can just get the connection back by disabling and re-enabling wifi.

Yeah, I know about that. It's a minor issue and I keep forgetting to fix it. I'll add it to the feature list so I don't forget.

Admin
Admin

Posts : 384
Join date : 2012-11-17

View user profile http://dawosc.forumotion.com

Back to top Go down

Re: DAWOSC 3.2 client bugs

Post  Admin on Mon Feb 04, 2013 6:59 am

Burtan wrote:What remains is the strange label behaviour in the top left corner. Have a look:

https://bertling-essen.dyndns.org/owncloud/public.php?service=files&t=a01002d7d2b74d0fbd916b9bf2c05d36.

It's fixed. Google Play should have the updated version available in an hour.

I forgot to remove some code in the app that I use for testing. Sorry about that!

Mark

Admin
Admin

Posts : 384
Join date : 2012-11-17

View user profile http://dawosc.forumotion.com

Back to top Go down

Re: DAWOSC 3.2 client bugs

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum